Das günstigste Angebot ermitteln (Excel 2000/2003) ...

Problem:
Oft geht es darum, das günstigste Angebot herauszufinden. Das bedeutet, Angebote zu vergleichen. Hier soll das günstigste Gesamtangebot gezeigt werden und wo einzelne Komponenten günstig sind.

Lösung:
Das günstigste Angebot ermitteln Sie nur mit Hilfe der bedingten Formatierung. Stellen Sie die Eingabemarkierung auf A2. und rufen Sie FORMAT - BEDINGTE FORMATIERUNG auf.

In der ersten Bedingung wird das Format für das günstigste Angebot festgelegt. Dazu wechsel Sie von ZELLWERT IST auf FORMEL IST und geben Sie dann die nachfolgend aufgeführte Formel ein:

=WENN($E2=MIN($E$2:$E$8);WAHR;FALSCH).

Spalte E bezeichnet die Spalte, die den Gesamtpreis enthält. Innerhalb der Funktion MIN geben 2 und 8 die erste und letzte Zeile der Angebote an. Diese Zahlen kann man je nach Tabellengröße anpassen. Unter FORMAT MUSTER wählen Sie eine Farbe aus, z.B. grün. Verlassen Sie den Dialog mit OK. Mit AUTOAUSFÜLLEN übertragen Sie die Einstellungen bis zur Spalte Gesamtpreis. Anschließend übertragen Sie die Einstellungen mit AUTOAUSFÜLLEN bis zur letzten Zeile.

Stellen Sie die Markierung jetzt auf B2. Rufen Sie wieder die BEDINGTE FORMATIERUNG auf. Erzeugen Sie mit HINZUFÜGEN eine zweite Bedingung. Wechseln Sie von ZELLWERT IST auf FORMEL IST und geben Sie folgende Formel ein:

=WENN(B2=MIN(&B2:&B8);WAHR;FALSCH).

Unter FORMAT MUSTER wählen Sie wieder eine Farbe, bestätigen Alles mit OK und übertragen den Zellinhalt auf alle Zellen, die Komponentenpreise enthalten.